Htpasswd not working

My htaccess looks like this:
AuthUserFile /home/vol1_2/epizy.com/epiz_24333252/htdocs/lol.htpasswd
AuthType Basic
AuthName “Diese Webseite ist privat. This Website is private”
Require valid-user

And this is my htpasswd:
Admin:(encrypted text)
I’m getting a directory listing instead of the pop up. I’m using Chrome.
Can someone tell me what I did wrong?

What is your website URL?

blueeyesoftware.rf.gd

Rename lol.htaccess and lol.htpasswd with .htaccess and .htpasswd, and on the .htaccess file remove lol before .htpasswd.

OK, thank you. But now I’m getting a 500 error:
500 Error, please check your php script / enable display_errors in your cpanel
But there was no pop up…

please enable display_errors via alter php config

Update: It works now!!! :smiley:

1 Like