Httaccess infinite redirect

The code i try is this:

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteRule .* https://bughunted.com%{REQUEST_URI} [R,L]

For some reason i get ERR_TOO_MANY_REDIRECTS

1 Like

I try this, givme same result.

The only thing that I suggest to do is go to the Cloudflare dashboard, on the “Crypto” page, and change the SSL option from “Flexible” to “Full” after doing that.

1 Like

Please use our recommended .htaccess snippet instead:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.