http is automatically redirected to https

my wordpress website url is on http which is automatically redirected to https urls for other pages
www.jatinabnave.online

@jatin1994 said:
my wordpress website url is on http which is automatically redirected to https urls for other pages
www.jatinabnave.online

It works great for me and it does not do that, can you try clearing your cache?

@ChrisPAR explaining authors thoughts:

my wordpress website url is on http

automatically redirected to https urls for other pages

  • just click at “Home” button on his site and you’ll see what he were talking about…

@jatin1994 so what’s the problem? What do you want?:

  1. Get SSL certificate OR
  2. Fix this and use only http?

Okay, Debugging Process Started…

  1. Make sure that in your WordPress dashboard, the main URL is with HTTP and not with HTTPS
  2. Make sure that there are no SSL forcing plugins like really simple SSL
  3. Check if on Softaculous the URL is with HTTP and Not HTTPS (only if Softaculous was used)

If you want to get an SSL, however, check out this guide for Let’s Encrypt:

Or use CloudFlare with it’s free SSL.

@MrJunior said:
@ChrisPAR explaining authors thoughts:

my wordpress website url is on http

automatically redirected to https urls for other pages

  • just click at “Home” button on his site and you’ll see what he were talking about…

@jatin1994 so what’s the problem? What do you want?:

  1. Get SSL certificate OR
  2. Fix this and use only http?

i want to use only http

Try the way that @ChrisPAR said, I’ve never used WP.

@ChrisPAR said:
Okay, Debugging Process Started…

  1. Make sure that in your WordPress dashboard, the main URL is with HTTP and not with HTTPS
  2. Make sure that there are no SSL forcing plugins like really simple SSL
  3. Check if on Softaculous the URL is with HTTP and Not HTTPS (only if Softaculous was used)

If you want to get an SSL, however, check out this guide for Let’s Encrypt:
https://forum.infinityfree.net/discussion/4766/how-to-get-free-lets-encrypt-ssl-for-your-website

Or use CloudFlare with it’s free SSL.

i tried all step
still not working

I see you’ve tried those steps cause this is working…
Clear your cache(Ctrl+F5 or better F12->Reflesh button with RightMouseClick ->Empty cache and hard reload), and you’ll probably see the result.