Https redirect error

when i redirect my website http:// to https:// it says too many redirects
i changed htaccess codes etc but it still not works :frowning: help me please

If you’re using Cloudflare’s Flexible SSL mode, try to enable “Always Use HTTPS” on “Edge Certificates” in the “SSL” page of your Cloudflare dashboard and delete the HTTPS redirect rules on the .htaccess file.

1 Like