I can not configure my web page with https with SSL certificates

very good to all, I have tried lately to place a certificate grstis SSL with different web pages, but when I always finish to get the key I get an error that is the following in the pages that give the SSL for free, is thrown in InfinityFree page:

Domain “conectandoestereo.ga” challenge3 failed. Response from “https://acme-v02.api.letsencrypt.org/acme/challenge/4NWwcmnD0J7X5k1MPhrSOWMcz1XfvnfBCyu8A9y5XBw/15916966896” was: Warning: Your verification URL is not returning the correct contents to our verification servers. The URL looks like it is blocking bots and which inadvertently blocks our servers from receiving the correct content. Contact your host, to professional developer or admin for further help with fixing it. Error: Invalid response from http://connectandoeste.ga/.well-known/acme-challenge/KCKLWTR8YfyO7OdSfqKaAZBVFRt3ZiZ9PeLyMKSZZ6Y [185.27.134.139]: "<html> <body> <script type = " text / javascript \ "src = \ "/aes.js "> </ script> <script> function toNumbers (d) {var e = []; d.replace (/(…)/g, func " Full Error: {“type”: “http-01”, “status”: “invalid”, “error”: {“type”: “urn: ietf: params: acme: error: unauthorized”, “detail”: " Invalid response from http://connectandoestereo.ga/.well-known/acme-challenge/KCKLWTR8YfyO7OdSfqKaAZBVFRt3ZiZ9PeLyMKSZZ6Y [185.27.134.139]: \ “\ u003chtml \ u003e \ u003e \ u003e \ u003e \ u003e \ u003e \ u003e \ u003e \ u003e script type = \” text / javascript \ \ “src = \” / aes.js \\ "\ u003e \ u003c / script \ u003e \ u003cscript \ u003efunction toNumbers (d) {var e = []; d.replace (/(…)/ g , func \ “”, “status”: 403}, “url”: “https://acme-v02.api.letsencrypt.org/acme/challenge/4NWwcmnD0J7X5k1MPhrSOWMcz1XfvnfBCyu8A9y5XBw/15916966896”, “token”: “KCKLWTR8YfyO7OdSfqKaAZBVFRt3ZiZ9PeLyMKSZZ6Y”, " validationRecord “: [{” url “:” http://connectandoestereo.ga/.well-known/acme-challenge/KCKLWTR8YfyO7OdSfqKaAZBVFRt3ZiZ9PeLyMKSZZ6Y “,” hostname “:” connectingestereo.ga “,” port “:” 80 “,” addressesResolved “: [” 185.27.134.139 “],” addressUsed “:” 185.27.134.139 "}]}

I appreciate that you can help me as I have tried several pages and I get the same, the page I try to put the SSL is: http://conectandoestereo.ga/

I’m sorry to tell you that these “different web pages” are all using one and the same backend service, and this one particular service doesn’t work well with our hosting. This is explained in more detail here:

thank you very much infinityfree team for the clarification and the help provided

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.