I need help with setting the correct DNS record to fix this message

My website URL is: dentonmedia.co.za

What I’m seeing is:
I need help with Cloudfare dns record to fix this message.

Your domain is not yet pointing to ns1.epizy.com and ns2.epizy.com. Change your nameservers at your domain registrar and wait a few hours. You can also create an account with a subdomain first.

Additional information:

You need to delete your domain from CloudFlare, change the NS to ns1.epizy.com and ns2.epizy.com from your domain registrar and reinsert your domain to CloudFlare by changing the nameservers from epizy.com ones to CloudFlare ones. Then change your SSL settings to Full if it’s set to Flexible and tweak your CloudFlare settings to ensure your website is working. After two minutes or so, the SSL certificate is fully propagated and you can refresh the Crypto section of your CloudFlare dashboard to check if the SSL if active. After a bit you can access your website through https and install WordPress if you haven’t already.

1 Like

Thank you!
Will try again.

Continuing the discussion

So far I get

COZA: FAIL: No Nameservers found for my domain

How do I set this up on cloudfare to point the A and the what other record to ns1 and ns2?

You have now pointed the A record to point to the IP of ns4.byet.org. Remove all the records from Cloudflare, remove your website from Cloudflare and add the byet.org nameservers, from ns1 to ns5.byet.org, changing them from your domain registrar before adding your domain on InfinityFree, then add it on the “use your own domain” form and complete the CAPTCHA. Your site will be created in two minutes or so. Then re-add your domain to Cloudflare, use the Free plan, let them check for your records and so on. The A records should have an IP that should start with 185.27.134 and end with a number greater than 100. Click on Continue and change again the nameservers from ns1.byet.org and ns2.byet.org to Cloudflare ones, always from your domain registrar, removing the other ones and save the changes. Your site should be added to CloudFlare after you refresh the page and have waited two minutes. Make sure the SSL settings are set to Full if there aren’t already. Done! Now you’ve added your domain on InfinityFree and pointed it on Cloudflare! NOTE THAT YOUR DOMAIN REGISTRAR ISN’T CLOUDFLARE, BUT SOMETHING LIKE FREENOM, GOOGLE DOMAINS, GODADDY, ETC!

1 Like

Thank you!

…changing them from your domain registrar

There is currently no way to point to a dead zone.
I have tried that way on 2 occasions and got the same response from the registrar.

1 Like

https://www.registerdomain.co.za/knowledgebase/36/I-am-getting-an-error-when-I-try-to-update-my-coza-domains-name-servers.html

The option is to transfer domain name to another registrar
or use Freenom (free domains like .cf, .ml , .ga, etc.) if it suits you.

1 Like

Thank you all, for your support here.

Is there no a way to actually trick InfinityFree by using A, WWW and CNAME records?

using cloudfare obviously

For the question “Is there no a way to actually trick InfinityFree by using A, WWW and CNAME records?” the answer is no, you can’t use A or CNAME records to add your domain to InfinityFree. You need to point it to the nameservers ns1.epizy.com and ns2.epizy.com or ns1.byet.org and ns2.byet.org, and if you can’t add the nameservers from your domain registrar, you need to transfer your domain to another domain registrar (like NameSilo, GoDaddy or Hostinger).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.