Install wordpress but unable to access as it showing Enable/Disable Cookies

Hi,

I just install wordpress and than want to access my wp & wp-admin but whenever I click to access it land to page Enable or disable cookies again & again.

I already selected accept cookies & site data option (trun on cookies), even this message appeared.

Please help me to solve it and access my wordpress.

Thanks in advance,

Cheers,

Pratik

@pratikgpatel said:
Hi,

I just install wordpress and than want to access my wp & wp-admin but whenever I click to access it land to page Enable or disable cookies again & again.

I already selected accept cookies & site data option (trun on cookies), even this message appeared.

Please help me to solve it and access my wordpress.

Thanks in advance,

Cheers,

Pratik

What’s your domain name?

pratikgpatel.com

@UnknownLolz said:

@pratikgpatel said:
Hi,

I just install wordpress and than want to access my wp & wp-admin but whenever I click to access it land to page Enable or disable cookies again & again.

I already selected accept cookies & site data option (trun on cookies), even this message appeared.

Please help me to solve it and access my wordpress.

Thanks in advance,

Cheers,

Pratik

What’s your domain name?

pratikgpatel.com

Hi

on my side is doing fine

cookies


more https://infinityfree.net/support/javascript-error-using-api-or-mobile-android-app/

Also check that you do not have any browser plugins that interfere with cookies


If you want your users to access your site at mydomain.com
(call WordPress with the domain name) you will have to leave the In Directory field blank on the Softaculous/WordPress install form, then WordPress will be installed on the root of your domain ( htdocs ).

is currently in the subfolder /wp/

The easiest way is (if you do not have a lot of content)
to simply reinstall wordpress but this time left blank In Directory field (softaculous)

@pratikgpatel said:

@UnknownLolz said:

@pratikgpatel said:
Hi,

I just install wordpress and than want to access my wp & wp-admin but whenever I click to access it land to page Enable or disable cookies again & again.

I already selected accept cookies & site data option (trun on cookies), even this message appeared.

Please help me to solve it and access my wordpress.

Thanks in advance,

Cheers,

Pratik

What’s your domain name?

pratikgpatel.com

Your website is completely working fine at my end.

If you are using InternetExplorer then maybe that’s why because I use IE and it sometimes do this error while my Android browser (chrome) works.

@OxyDac said:
Hi

on my side is doing fine

cookies
https://infinityfree.net/support/what-is-the-i-1-suffix/
more https://infinityfree.net/support/javascript-error-using-api-or-mobile-android-app/

Also check that you do not have any browser plugins that interfere with cookies


If you want your users to access your site at mydomain.com
(call WordPress with the domain name) you will have to leave the In Directory field blank on the Softaculous/WordPress install form, then WordPress will be installed on the root of your domain ( htdocs ).

is currently in the subfolder /wp/
https://infinityfree.net/support/how-to-install-wordpress/

The easiest way is (if you do not have a lot of content)
to simply reinstall wordpress but this time left blank In Directory field (softaculous)

Hi,
Thanks for your revert & support,
Ya its working fine with chrome where in firefox not performing (may be some other reasons or plug in)
I appreciate for your revert,
Cheers,
Pratik

@UnknownLolz said:

@pratikgpatel said:

@UnknownLolz said:

@pratikgpatel said:
Hi,

I just install wordpress and than want to access my wp & wp-admin but whenever I click to access it land to page Enable or disable cookies again & again.

I already selected accept cookies & site data option (trun on cookies), even this message appeared.

Please help me to solve it and access my wordpress.

Thanks in advance,

Cheers,

Pratik

What’s your domain name?

pratikgpatel.com

Your website is completely working fine at my end.

If you are using InternetExplorer then maybe that’s why because I use IE and it sometimes do this error while my Android browser (chrome) works.

HI,
Thanks for your revert,
its working fine with chrome now but has some issue in firefox may be due to some plug in or other issues.
Anyway, thanks again,
Regards,

Pratik