Missing images from website

Username (e.g. epiz_XXX) or Website URL

yousearch.gq

Error Message

Images are not loading on my WordPress website. Like my logo.

Other Information

YouSearch.gq is my website.

You have mixed content… I’m surprised your site loads at all!

Maybe try installing Really Simple SSL?
Also ensure your site URL is correct in the database or wp-config.php (wherever it is).

4 Likes

I change from http to https on the WordPress address, now I get
yousearch.gq redirected you too many times.

Well, it looks like you have a fresh copy of Wordpress, so why not just reinstall, but choose the https option in Softaculous?

I picked on the script installer i got
A trusted SSL Certificate was not found

Just click past that. There should be an option.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.