My site doesn't work


My site doesn’t work, I had put nameservers
ns1.epizy. com
ns2.epizy. com
ns3.epizy. com
ns4.epizy. com
ns5.epizy. com
from infinityfree to my domain’ settings in Godaddy, waited 3 days, still the same problem, so I have installed the WordPress, still the same problem, when I install the WordPress, tried to use & www.omeralrekany. com but still the same problem.
Can anyone help me, please?


ns3, ns4 and do NOT exist! Remove the last three nameservers, or use,,, and!

Ok I will do it now

Still The same problem

For me the version with www now works, but the non-www one does not. Try removing cache and cookies or configure if you experience the same problem with the www version; configure the nameservers even for the non-www version.

Can you please explain what the problem is exactly? You say it “doesn’t work”, but what is it you see then?

I entered,, ns3.byet. org, ns4.byet. org, ns5.byet. org on my Godaddy’ nameservers are these right now?

Add the domain on your account. That should take 24 hours to propagate.

Ok I did

The nameservers after a bit will be automatically configured to host the domain; like I said before, you need to wait some minutes or hours to the changes to propagate.

Very good it’s worked thank you very much

How can I add the nameservers of cloudflare SSL please?

You need to remove all the nameservers and copy the first and second nameservers and paste them on the Nameservers list on your domain registrar.

1 Like

Is this affect to infinityfree?

No, it doesn’t affect InfinityFree, but you are responsible to the DNS changes apported.

1 Like

I added SSL from cloudflare seccesfully but my site still not secure

Try configuring on your computer/Phone.
EDIT: I configured but your site is running into an ERR_TOO_MANY_REDIRECTS Error. Try setting the SSL option from Flexible to Full, remove the redirect options to SSL via Cloudflare, uninstall the plugins that redirect to SSL and set the URL from the HTTP version to https via the wp-admin.

I can’t, the website will be broken if I set the URL from the HTTP version to https via the wp-admin

I have added Really Simple SSL plugin

A properly configured WordPress doesn’t need any Plugin to work with https. Uninstall Really Simple SSL and set the URL from http to https in wp-admin. Login again if requested and enable “Always Use HTTPS” on Cloudflare settings.