My SSL is not working after successfully uploading it

epiz_28834448 and URL

I have installed Zerossl and uploaded in cpanel but it does not work I also tried GoGetSSL but nothing worked. Please help me @Admin

  1. Please do not @ admin.
  2. For ZeroSSL did you choose the cname option, I used that and it worked

    Make sure to remove your domain at the end of the name!



Either you are no longer our user or you have not done the job


I have done this already

No I am you can see

test Dig web interface - online dns lookup tool

this IP does not belong to this hosting

1 Like

now the NSs are fine


now be patient and wait for DNS propagation

If those don’t work, you can try using cloudflare. They provide an automatically installed and autorenewed let’s encrypt wildcard (No more generating an SSL for every subdomain YAY) SSL now. Then you just need to install a self signed SSL and set the SSL/TLS status as Full.
Also not working…

IDK if you are trying to upload a photo but it didn’t work.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.