My subdomain isn't working

My website URL is: stepanchysky.vip , 1.stepanchysky.vip

What I’m seeing is:

I installed wordpress on my sub-domain and I can’t open it. It just says “1.stepanchysky.vip** sent an invalid response.”

I’m using this software:

I wanted to install there wordpress, for my domain (stepanchysky.vip/index.html) I use custom html (ftp)

Additional information:

Well simply I can’t open my subdomain, where I successfully installed wordpress. I changed nameservers from cloudflare to infinity free.

For me your subdomain works fine:

1 Like

I can open it now, but if I click on “log in” it will say 1.stepanchysky.vip sent an invalid response.

I checked the login page and it seems like a SSL certificate is missing for your subdomain, and so you couldn’t access the page with HTTPS. So, to fix that error, you need to change the website URL from HTTPS to HTTP via your database’s phpMyAdmin by following the following guide:

  1. Open your Control Panel, then scroll down until you find “MySQL Databases” and click it.
  2. Click on “Admin” next to the database you want to manage.
  3. Locate a table named wp_options (or whatever it will be called, depending on the database prefix you chose during the WordPress installation).
  4. Change the siteurl and home values to include the HTTP version of the website URL (for example, https://yourdomain would become http://yourdomain) and execute the query.
3 Likes

Thanks m8! It worked :pepelove:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.