My webiste fryuityhealth.xyz

Hello, Please… please… please… Help me! My website is fully cracked it cant shows my any posts. and my WordPress also cant updating! plz help me out from this problem…

Backup mysql and reinstall wordpress?

Looking at your domain, They aren’t pointing to the correct nameservers. Change your domain name servers to ns1.byet.org and ns2.byet.org

How should I ??? Please ans me in detail,…

I think you misspelled the domain on the title, as the right one is fruityhealth.xyz; I checked that one and it worked for me, while the one on the title doesn’t exist at all.

means??? what should i do? plz i want my website back

My mistake
Any errors you receive while Visiting your site/ Updating wordpress?

Only the error i see is that site doesn’t load data from http://fruityhealth.xyz

Then what’s the perfect solution for me?? to get my website back!!!

:point_up_2:

See this when I open my website it shows this!!
and in Wordpress also can’t show any of my posts!!!

Yep, I saw this as well. That’s because your site is using https but WP tries to load data from http protocol, Which is counted as insecure and they won’t load. it looks that’s you’ve to change http to https, This article may help you:

okay!! when i changed this!! then my website gets back normal???

that should.
BTW you’ve to press Ctrl and F5 on home page after changing.

listen dude!! in wp options is already saved with this… http://fruityhealth.xyz should i change it to https???

If you use Cloudflare’s Flexible SSL you shouldn’t (and mustn’t) change the website URL from HTTP to HTTPS, as that will break the WordPress dashboard completely showing an ERR_TOO_MANY_REDIRECTS error. Instead, install the plugin “Really Simple SSL”, so that your website will be fully compatible with HTTPS.
Also, for updating WordPress, you should do this via FTP if the one from the WordPress dashboard won’t work. The instructions to do that are here.

Okay! I have to install this plugin in my wordp[ress! right? but after this my website gets back into normal???

Yes, and after that enable it and then click on “Continue, enable SSL!”. After doing that, your website will be using HTTPS out-of-the-box.

I think it will.

Please help what should i do??

I checked again and now it works, but it throws a 500 error (or a debugging in WordPress screen, which is halfly visible) right after it loaded, so it seems like your WordPress installation is also corrupted:

This process is long dude!! Plz help me in short…