MYSQL Version?

My website that I just made requires version of MYSQL 8.0.

I’m noticing some of the content on my website is not displaying, are the servers on mysql 5.7?

Is there a way to upgrade my portion to mysql v8.0 or higher?

No; they are on MySQL 5.6.

No, there isn’t.

Welp that sucks… Basically can’t use this webhost then.

Which software do you use that it requires MySQL 8.0? MySQL 8.0 is still quite new, and many, if not most hosts are still on MySQL 5.6 or 5.7.

1 Like

Mysql 8.0 came out with new commands to help better organize databases. The website I’m using uses these new commands to display the correct output of hiscores.

Seeing that 8.0 is not supported, the mysql code will not work at all. Which is why 8.0 is required for me, unless I heavily modify my website to accept an older version of MySQL.