New account - unable to reach the web files

Greetings,
Setup an account with Infinity for some off-site testing, in part due to DNS routing issues with the GoDaddy servers lately. I am unable to access the website files via direct URL.

The link as I have it is… www.epizy.com/epiz_28893000/htdocs/strs/index.htm

This dumps me to a generic InfinityFree welcome page to sign up, instead of an error page.

Reading through site found a similar post that can not find now (thus having to start new) but did not see answers beyond “go read the file” without details.
Have setup new sites and sub-domains many times on GoDaddy and they were available shortly after.

Have I got the URL correct for the Infinity / Malta / epiz page, to access the files under my user account ?
Guessing some simple step or back end variable I missed.

Frolin

First of all, THAT link is completely invalid, a parked domain of infinityfree.net.
Secondly, you access your files through the FTP not through that link.

Please use the knowledge base first.

3 Likes

You should go to your domain name, the link you posted is just for the files, not for the actual site. It will always show the IF homepage.

Hi Kitten,
Thanks for the reply to confirm that is a bad URL. I was basing the made up link per my URL for various other domains I have on Godaddy.
On GoDaddy server, the URL to my live site is… http://frolin.net/sotxrr/index.htm
…with GoDaddy Server woes this week, you can’t get there today

So loaded (initial) files to Infinity for some testing and an alt host site option, made up the link via the account info via ‘epizy’.

Can you tell me what the manual direct URL should be on the Infinity system, to get to the main site index file ?

thanks
Frolin

Hi,

Welcome to the forums.

When you created your account in InfinityFree, you had to pick a free a subdomain.
Probably something like yourusername.epizy.com. Check your welcome email to find your website address.
That’s the URL of your site.

If you have your index.html file inside your htdocs folder (the place where it should be), the path to that index file is http://yourusername.epizy.com/index.html.

UPDATE:
According to the URL you pasted on your first post, the URL you want is most likely http://yourusername.epizy.com/strs/index.htm. Replace yourusername.epizy.com with your actual website address.

3 Likes

Alex,
Thanks for the reply and the details in the updated notes.
With those details, I re-looked at the various ‘names’ in this account to clarify the issue was the Username was not the UserName that was needed. To many similar labels.

Plus, it was not the User Name needed, but was the Domain Name that it auto generated and was only found in that email you mentioned, not found online. Geez.

Now just waiting for delays in the Domain name DNS forwarding to take effect, to get two event sites I loaded to have the basic files back online here at Infinity for a test and backup host option.

thanks again,
Frolin

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.