No SSL certificate was found

Hello, please see the other topics already created before creating your own. This is part of an internal server error and you will just have to wait for a solution.


I’ve attempted to merge all topics about the same issue. Sorry for the mess.

It’s a system issue. There is nothing you can do right now.

1 Like

Getting error No SSL certificate was found
Below are the steps I did.

step 1 : Update CNAME Records in Cpanel and wait for it to become active
Step 2: Requested for the SSL Certificate
Step 3: Update the Private Key and Certificate in SSL/TLS in Cpanel

when using https:// it is not working Attaching screen shots

This is part of the system issue; Please read the pinned topic.

1 Like

Thank you. Is there an ETA for this Issue, This helps to plan my next steps. Thanks in advance.

If there was one, we would have given it. But usually there isn’t.

That would be quite easy to check yourself, isn’t it?

No SSL certificate was found

same issue last 2 day not working please help

1 Like

There seams to be another SSL issue, please wait for it to be solved.

I am having same problem. I updated dns records, got my SSL cert and then install those in cname but it shows no SSL found .

Please help

Please provide a username and screenshots. Thanks.

Edit: Just saw your other topic, ignore this message and hope the issue is solved soon.

Have you tried to enter https:\ instead instead http:\??

same thing here, cant get SSL working, help plz.

All key and certicate upload sucessful but not working

Did you upload the key first and the certificate only when the key was already uploaded?


Then you are probably experiencing this:


Noticed Today. This issue is resolved. I have valid SSL. Thanks All

@sadakathullahkhan Make sure to mark the post as solved! :grin:

6 posts were split to a new topic: No SSL certificate was found