No SSL certificate was found

That’s not answering the question, did you add the CNAME records, and are they at “Rady”?

yes, the two are ready but the status says that they have not yet found the sertified


I don’t understand what you mean by this. And you image did not upload again. Make sure you allow the image to show in the preview box before you click the reply button.

I have the same problem. Below are the steps I did.

step 1 : Update CNAME Records in Cpanel and wait for it to become active
Step 2: Requested for the SSL Certificate
Step 3: Update the Private Key and Certificate in SSL/TLS in Cpanel

when using https:// it is not working Attaching screen shots

I also faced the same problem
my domain:

Did any one found a fix for this, this seems to be affecting users globally. Appreciate if some one can look into this on priority from infinityfree support. Thanks

Username (e.g. epiz_XXX) or Website URL


(please specify the website or account you are asking about)

Error Message

(please share the FULL error message you see)

In firefox, I see the following error:

Secure Connection Failed

An error occurred during a connection to Peer reports it experienced an internal error.


The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

I have configure the free SSL and uploaded it under the TLS/SSL section in the panel.

Other Information

(other information and details relevant to your question)

I also tried another free cert and saw the same error.


My username account is epiz_28630592.

I’m having some trouble setting up my domain’s SSL certificate.

I’ve followed correctly (I think) all instructions, but I still get the ERR_SSL_PROTOCOL_ERROR error message when I try to access my domain address with HTTPS (

I setted up to InfinityFree’s Free SSL Certificates e configured those two CNAME records within my Control Panel.

Then I requested for the SSL certificate and setted up the private key and the certificate within my Control Panel.

After that, I still get the ERR_SSL_PROTOCOL_ERROR.

Checking the SSL on SSL Checker recomended by you, I get the “No SSL certificates were found on Make sure that the name resolves to the correct server and that the SSL port (default is 443) is open on your server’s firewall” message.

I don’t understand what’s wrong.

Could someone help me please?


I am also facing the same issue. Even after copying the private key and certificate into control panel, my SSL is still inactive. I am using the free SSL tool to get certificates from GoGetSSL.

My domain is :

Can’t use https after SSL Certificate is installed !

  • My domain:

  • Error Message: ERR_SSL_PROTOCOL_ERROR (when use https)

  • Detail: I applied for an ssl certificate and got a notification that it was issued!

I then installed following the instructions of infinity free.

I guarantee that I have followed the correct steps and correctly filled in the certificate information and uploaded it

But after completing the tutorial, I can’t use https and get the same error message as above.

Hope to get help from admin and everyone.

I have the same issue. All steps followed correctly to install SSL Certificate.

I also had the same problem, even though I followed the steps that infinity free gave me
my domain:

This issue is affecting many people. Something has been messed up. :slightly_frowning_face:

This looks like an internal issue, hold tight until more information is available.

First “421 home directory” error, and now ssl protocol error even if we do everything right… They’ll fix it in a few hours hopefully

Both are internal issues; please wait for them to be fixed.

this is an internal error we just have to wait to admins fix it

by the way, can you use cPanel? I can’t

I can’t access cPanel at the moment either

1 Like

Hey everyone, it looks like the 421 - home directory not available in new account for FTP has been fixed, but has been replaced by a SSL error. :sigh:

1 Like