Not able to login to wordpress! This page isn’t working

manualias (digitechexpert.in)

Error Message

Yesterday, I installed tawk.to plugin to my website and it was working fine till today afternoon.
Now, it is showing the above mentioned error. I looked into previous topics and tried to disable plugin, and rename htaccess files from control panel. but, the error is still happening!
The problem only for home page I guess.
An expert solution would be greatful!!!
Thank you in advance

  1. Is there an SSL Certificate in your website??
    If no don’t force redirect HTTPS without an SSL Certificate

Read more

1 Like

Thank you for the response
Yes. I have installed infinityfree SSL certificate

Please read the article :)

1 Like

I have gone through and found the following problem

Problems found:

  • Too many redirects . Please try to reduce your number of redirects for https://digitechexpert.in. Actually you use 19 Redirects. Ideally you should not use more than 3 Redirects in a redirect chain. More than 3 redirections will produce unnecessary load on your server and reduces speed, which ends up in bad user experience.

Now I don’t know how to fix it

Try to disabling your plugin

1 Like

Thank you for the quick response.
I am very new to wordpress or even in website development. If you could tell me the process, That would be great!!! :slightly_smiling_face:

Go to the file manager
Select htdocs --> wp-content --> plugins
rename “tawkto-live-chat” folder and rename it to
example :
tawkto-live-chat-disabled

1 Like

Is it working or not? @manualias

Have you forced redirect to https?
Also, make sure you haven’t added any loop redirects in the control panel.

1 Like

:expressionless:
I think the issue is due to blocking files/folders named chat

Maybe … :face_with_monocle:

Maybe..

…yes

I changed the tawkto folder name. same error is showing. Please help me out here!

Thank you for the support!
I am new to this platform, so sorry if I am not following you well!! :grimacing:
what is the step by step process to make sure I haven’t added any loop redirects in the control panel?

I found the solution myself!
Logged into phpmyadmin-wpby_options-changed the site url & home url to http

2 Likes