Parked Domain not visible

My website URL is: herefordguidedwalks.org.uk
**What I’m seeing is: **
“We can’t connect to the server at my website” when I try to connect to the web page on my browser. As I can only put in a max of two web site addresses in this post I have said my website in the above rather than the url quoted above!
However, if I go to http://hgog.epizy.com/ the site is visible.
I have checked DNS host settings and the nameservers are set to ns1 epizy com, ns2 epizy com.
The redirection has been unavailable for at least an hour. P.S. I have taken out the full stops from the nameserver addresses above to meet the requirements of the 2 address limit.
Are there any known issues? The Domain name is with 1 and 1 and they are not reporting any issues at the moment.

Additional information:

Your domain: http://herefordguidedwalks.org.uk/ does not point to any nameservers! You need to point the domain to:
ns1.byet.org
ns2.byet.org
ns3.byet.org
ns4.byet.org
ns5.byet.org

1 Like

Why have the nameservers changed?

My Control Panel says that for the Parked Domain to work the Domains must be registered with a valid registrar before they can be parked. In addition, they will not be functional unless they are configured to point to these DNS servers:
ns1.epizy.com
ns2.epizy.com
not the above nameservers.

Those nameservers and the one you posted are the same. Our personal recommendation is to use the 5 Byet ones.

OK Will try them. Seems strange why it should suddenly stop working on the original ones though.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.