Parked domain

**My website URL is:**

What I’m seeing is:

I’m using this software:

**Additional information:**Hi, my domain named is parked, when I type it in the address bar, it redirects to my website alright, but I still see epizy’s url in the address bar. What can I do to get only my domain name? (The DNS point to “”)

Please make sure you’ve updated your WordPress website URL to your new domain name as well. WordPress may redirect other domains back to the main website URL, which is probably still your free subdomain.


Thanks a lot!

All is well on the URL front, thanks. But I have noticed that some icons are not displaying now and my “social media” widget doesn’t have icons either and the links are now broken.

When I try to customize the site through wp admind, I get this message :

“Unauthorized. You may remove the customize_messenger_channel param to preview as frontend.”

My mistake, the links work.
Just the icons are gone.


This I resolved.
Only the issue with the missing icons remain. when I update my WordPress website URL to my domain name, some icons are missing. If I switch back to the default settings the icons are back. Any ideas?


any suggestions?

I have no suggestions in the slightest. Icons on a WordPress site are probably an issue with your theme or a plugin. And I have no idea what you’re using for either of those things. And if I did, I knew the name of the theme, I still wouldn’t know enough about it’s workings to tell why it doesn’t work as expected.


Thanks anyway