PHP 7.1


#1

Greetings, I am attempting to use a forum on my website however it requires PHP 7.1. Would it be possible for 7.1 support to be added?

Great service so far by the way, very lenient.


#2

Of course, we do intend to bring more recent versions to free hosting at some point. How soon that will be, I have no idea.


#3

@Admin said:
Of course, we do intend to bring more recent versions to free hosting at some point. How soon that will be, I have no idea.

Alright, thanks!