Problem in url


#1

#2

To stop displaying Directory Listing you need to add index file there, like index.html, index.php


#3

Make sure you upload website files directly to the htdocs folder. So move all the files from the BizPage folder directly to the htdocs folder.


#4

@MohamedIT said:
https://ibb.co/hADKfU

Also to disable it globally in your site, so your folders that doesn’t have any index file will be good.
Insert this code Options -Indexes to your .htaccess


closed #5