Problem when installing tagdiv composer plugins

Hi i have installed newspaper 8 wordpress theme, but when i install this tagdiv composer plugin in Wordpress it shows Ajax error.

You’ll probably want to contact the plugin vendor for support about it.

I checked your domain name and I see you’re using Cloudflare. If you’re using Cloudflare’s Flexible SSL, please make sure your website is set up like so:

Many people use the “Automatic HTTPS Rewrites” option to make their website “work” with Cloudflare, but that option combined with WordPress tends to result in weird error like this.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.