Problem with my site and

|Temporarily Suspended for [Entry Process Limit]__|2021-06-29 13:08|2021-06-30 13:12|

My account was deactivated. It has been reactivated since yesterday, but now my site is still not working. The control panel and the file manager are working again, only the sites are still offline… How can I solve this?..

Have patience, IP is down

1 Like

Do you think this will be resolved today?


The ip is back online, but your page is showing 500 error might be caused by wrong modification of .htaccess file

1 Like

Hi, my site cant be opened it says this page isn’t working redirecting you too many times. what I have did is to change the nameservers from “” and “” to cloudflare name servers “” and “” respectively and from then my site is not working. please help it is a bit urgent,do I have to change anything.
my site url is :

Did you follow the directions in the guide?

This is what I see

yeah i did everything as said in the mentioned article and its still does’nt working. i have even checked the dns and there are present just like mentioned in the article. but its still not working

i did change the dns like mentioned in the article and it not working and is showing the same.

Kindly next time make separate article for your issues. It’s like hijacking others topic.

That issue is not because of DNS, that issue is because of you setting up multiple redirects to https from HTTP.
Like setting https redirect from cloudflare + from .htaccess.
Set one https redirect and also, use flexible SSL if you haven’t installed any SSL certificate on your vPanel of your site.


So hie do I solve it. I turned of always use https feature an will it sove the problem?

Something is still causing too many redirects error. Try removing redirects to https from .htaccess and only use cloudflare redirects.


How can I do that?

Is your website using wordpress?
also do you have certificate installed on your domain?
also are you using full or flexible SSL?

Follow this and instead of adding it just remove that code.


I am using wordpress and I have SSL installed but it’s from infinity free SSL and thanks I will check it an try to do it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.