Moving Forward…
Well, for one the OscMax catalog does not install properly using Softaculous. Categories in admin is a blank white page. Perhaps find the cause and fix it.
Same for Jobber board, it is full of php pear errors.
To install the OscMax manually the zip file is 10.2 meg … you have told me anything over 10 meg won’t upload. Obviously then I can’t install it manually so it does work.
The PhpMyAdmin just is so incredibly slow to load that it is nearly unusable. Perhaps make it faster. Other hosts I use with exact same data connection … DO load instantly.
Filezilla starts an upload then times out. I have no idea why, it does not do that elsewhere on other hosts I use.
Cpanel also often just times out and logs out, again no idea why. Perhaps adjust your timeout settings.
So there you have it, a list.

The good points, you do have multiple sub-domains… there are no ads… there is no requirement to login periodically to be active …

And moving forward … I can’t see how I can use this, if for all intents and purposes I can’t install the software I want to use. I do use paid hosts and also other free hosts and again … exact same data connection and tethering my pc … their stuff does work quite well. Changing to a different internet connection is simply not an option for me due to the nature of my work, there is none available.
Also, I have no problem to install the exact same catalog software on other hosts using the internet I do.
On X10 for example yesterday in about an hour I installed and had working all items I tried to do on your host. Install, files uploaded and database updated. So you see … THAT is the difference. One works fine and the other not at all. But they only have two databases and one has to login every month … I was looking for something better… on examining hosts I selected your service due to features available.

The best way to move on is to tell you that I tried it for a couple days and it simply does not work for me … for you to insist that it does work fine and there is no magic fixit button is just wasting both our time. There are issues and pointing them out appears not to be suitable. Again … using other hosts, I find they DO work fine and I do not encounter these problems. One then has to ask … is it the user or the host that has a problem ?

I wholeheartedly agree that pointing fingers at who’s causing an issue is a waste of time for both of us.

So I leave the decision with you: do you want to work together to try to solve these issues? Or will you just go back to X10Hosting which doesn’t show the issues you’ve been having with our hosting so far? I’m happy to accommodate either of those options.

And if you see another way forward, I’m more than happy to try it, if you can tell me what actions you want me to take.

Because going back to the previous loop of saying which things are broken and making comparisons with other hosting providers because other providers didn’t give you the same problem is, as you said, just a waste of time.

I’ll be watching the topic for any relevant questions or suggestions, but I won’t reply to single sentence issue reports and comparisons anymore, because I really don’t think we’re getting anywhere with them.


Quite so. Lets then get busy solving a problem. This is a problem I encountered on retrying your site. If you care to work constructively then let’s see how this one issue can be fixed. Then move on to another one if you care to work with me to do so … if not, no prob… you go your way and I will go mine … that’s pretty simple.

Here is a specific problem then … oscMax catalog when installed to the main domain root or a folder in root works. The categories page in admin panel is available and all else at a glance appears to be functioning … when installed to any portion of a subdomain root or folder as in subdomain of the categories page is blank. It simply does NOT work at all …

The problem specifically then is that Softaculous app installation to sub-domain or subdomain folders do not work properly.

All else seems to work but that one page is a blank page which renders the entire catalog unusable. Products cannot be added if there is no category to add them to … and no way to see the category page cause it is blank. File not found is the error.

A secondary problem to that is the installer on removal asks to remove files AND database, so select all to reinstall and try again … however it does not remove the database, that has to be done manually before attempting a reinstall. If database also is selected then it should remove it, it does not.

There is a solution of course… don’t use subdomains… just make a new domain for each function desired and then one has fifty logins to remember instead of just one, which is not very practical. It’s much easier to login once and do all one wants to do on one cpanel and also to use subdomains … if everything works as it should.

To reply to the comment on X10 use since you mentioned the matter … I probably still will use them for some things limitedly … after all they have a very nice cpanel, access is very fast and it never times out til I log out… only drawback is everything is suspended every 30 days … one has to login and unsuspend it … which is a pain, but all their stuff does work nicely… click install and it is working. Very time saving … then one gets on with work instead of troubleshooting or trying to find solutions where there are none and wasting a week doing it…

I repeat: please make a new, separate topic for every individual issue. If you would like to solve all these problems, it’s easiest if we can tackle them one by one. By writing one massive posts with many different issues, it’s very easy to confuse symptoms and overlook certain symptoms, and that’s not something that will help either of us.

Also, regarding the problems with oscMax on, can you please try to reinstall the website and then just leave it there? Right now, the domain is already deleted, so I can’t check the state of your website and see what’s broken. So if something breaks, then please leave the pieces there for me to check.

So please try to reinstall oscMax on a subdomain, watch it break, then leave it there, and create a topic to describe the exact main issue you have with that script on that domain. Softaculous not cleaning up the database on removal is already a different issue, so please leave that to another topic.

To prevent further confusion, I will not respond to any specific hosting issues in this topic anymore.


If one was reading carefully … I did say:
“The problem specifically then is that Softaculous app installation to sub-domain or subdomain folders do not work properly.”

It is reinstalled now, use admin pass to login to this page:
It is in admin panel, catalog menu, categories/products.

I know I said I wouldn’t do it, but I would like to point out again:

To prevent further confusion, I will not respond to any specific hosting issues in this topic anymore.

That said, in this case, I was already able to find out that this happened because of some internal PHP error. The exact error encountered was:

Warning: A non-numeric value encountered in /home/vol11_5/ on line 18

I didn’t check, but that error doesn’t look like it’s something that could be explained by Softaculous or the choice of domain names.

Looking at the line of code referenced from the error message, it says this:

error_reporting(E_ALL & ~E_NOTICE & ~'E_DEPRECATED');

Those quotes are wrong and should not be there. This is just poor coding, not an issue with the hosting or with Softaculous.

Scrolling through the rest of the code, I will say that everything in there looks ancient.

So, on a hunch, I downgraded your account to PHP 5.6, and the page appears to work now.

So it appears that this issue was “fixed”. That said, PHP 5.6 is end of life, so I would like to suggest to consider using other eCommerce software, because this software seems to be unmaintained and quite out of date.


Quite so, appreciate the reply and repair.

I got that error also, and I am aware of the php version correcting that.
Strangely enough, prior to install… I did set php in to a lesser version and my cpanel currently just now shows the set version to be 5.4 not 5.6. See below.

" Below shows the current version of php for your site, and also allows you to change the version.
Your Current version of PHP is PHP 5.4
After changing the version here it may take up to 60 seconds for the version to actually change"

Yes it does work now … the categories page has categories.
Yes it is vintage software, however it is made available in the softaculous installer section on your system. Perhaps it needs updating so vintage software does not display… I see there are a number of items with the out of date message in Softaculous.

Please note that the PHP versions are configured on individual domains, not on the entire account. So you can have one domain using PHP 5.4 and another one using PHP 7.3. If you added the subdomain just before setting up this test, it will have been created with the default PHP version 7.3, regardless of what other domains were using.


That’s odd cause it was the cpanel that I was in that told me it was incorrect. I am also aware of the php version error … so it was set prior to install to prevent that idea … in the same cpanel … , maybe it’s not applying properly on the user end ? Is that possible … after all you tell me it’s 5.6 and cpanel informs me it is 5.4. And after you changed it … now it all works … when I changed it … it did not work … perhpas cpanel is not applying changes from the user end ? Can that be possible ?

You know your posting editor really needs a fix… one cannot select or do anything with text to edit spelling errors or change anything written . Beside it is the same box of text that says preview that does nothing … just shows what was written… in the post window … good luck editing … or tell it edit and then wait five minutes … then sometimes it does work …

Can you please clarify what you mean by this? I’m having no trouble selecting text or changing spelling.

That’s because your messages don’t make any use of Markdown, BBCode, HTML or other markup languages. When you do (for example with the quote boxes), you can see the raw BBCode in the editor panel and see the generated quote box in the preview panel.

Also, it has already become clear from some of the other problems that there is something wrong with the network connection between our servers and your device, so that’s why an otherwise quite snappy can be very cumbersome to use. For me, the preview pane is instant, just like many other actions in the forum.


Left hand column where one types into shows no cursor at all.
One has to just click and guess where it might be.
And sometimes it’s just slow as sin… type and wait for letters to appear. Other times like now, cursor shows and typing is normal.
Right hand column shows typed text and highlights but does not allow any changes.

I am not sure why I would have network connection problems, I do not encounter incredibly slow speeds with any other of the several hosts I use. Last login for example I loaded phpmyadmin and it never did load completely after several minutes, if I recall it finally loaded after 4 minutes, trying a smaller sql command of a few lines update tables was about 2 minutes to process … so I just closed it and went to do stuff elsewhere on a different host.

In my experience of running servers years ago using extensive caching serverside to “make it all faster” sometimes does the exact opposite. Might be something to look into.

Maybe the flashing cursor animation is broken for you?

That’s how the editor is supposed to work. The panel on the left allows you to compose your message, the panel on the right let’s you preview it. And since it’s a preview, you can’t edit it directly.

Well, you’re having trouble with phpMyAdmin, the file manager and FTP being slow and unreliable. Any issues can be roughly attributed to the client device, the server, or the connection between them.

However, it’s all quite zippy for me. If the servers were having trouble, many, if not all, people would have trouble with performance. And since nobody says they have the same issues as you do, I think that rules out the server being the problem.

Which leaves either the network connection or the client device. I chose to point out the first one because, unlike the only other option, it doesn’t specifically point at the problem being on your end. A network connection problem could be within your home network connection, within our datacenter network, or anywhere in between.

For phpMyAdmin we don’t do any notable caching. Maybe a bit of sensible headers for static files and some opcode caching, but that’s all pretty standard. Most of the database stack is standard software.


No idea why the flashing cursor animation would be broken … have you any idea ? Anyhow… no cursor today… yesterday it showed up after a couple minutes of typing.

Of course I know you can’t edit a preview … but since the left did not edit I thought maybe you had some weird system where preview might edit … after all your cpanel and file manager is not exactly conventional either.

Quite so … and only here are delay problems … anywhere else I use the same stuff, I have no problems … it works fine, no delays at all.

Would this perhaps be the problem by any chance ?
Want faster MySQL? All premium accounts have faster mysql and upto 8000MB of mysql storage. View the premium vPanel demo by ‘click here’"

Maybe other people do have the same problems, try it, discover it does not work so great and just go away and you never hear from them at all… lots of people shop at stores once and never come back and also never take time to inform management why they are not coming back … all their friends know why, but the store manager never does … he looks out and sees customers all over and thinks all is great and is totally surprised if anyone says anything cause in his mind he has such a great store … it functions perfectly as far as he can see with his limited vision.

Voila… near the end of typing this … can you imagine ? The flashing cursor put in an appearance … I guess if one wants a cursor … open a message and wait five minutes before trying to write anything … then it works. CPanel by the way was a good 20 second load after login … I happened to be watching the clock today … 24 seconds. It did not go click pop and it was open like it does in other places I use.

On post reply I wish there was a way to attach a screenshot … click send and 3 minutes later the little arrow is still going round… do I care to abandon post or continue… so I picked copy, paste to notepad, abandon and paste into new post … so I can mention this to you. Now I will click reply again and see what happens … you know… this is really just using up a lot of my time frivolously …

So here are a few more details … reposted and the little arrow went round and round, so scrap that, close forum and reopen cpanel to go back to forum… cpanel refuses to open then… so logout and login again … then we get this …
Firefox can’t find the server at
Close browser and login again … now it opens very quick … and on going back to forum I see the previous reply did in fact post …

Now tell me … who wants to go thru all this to try do simple things to have a website up and functioning ? And no it is NOT my connection when I can go to several other places and do the exact same very easily and quickly … if five others work and your stuff don’t… then your stuf somewhere must have a defect. Probably works fine for some users and not at all for others.

The clue might be here : Firefox can’t find the server at if your dns has a problem then some places will work and others will not or be incredibly slow to load …

It’s true that many people who don’t like the server don’t come here to talk about it. But there are also hundreds of thousands of people who use the service happily, so it can’t be all bad. And of those people, I can’t recall any time in the last three years where anyone has had any issues as severe as you experience now.

The DNS for is hosted by Cloudflare. Cloudflare handles a pretty substantial part of all the websites on the internet, including many big companies like banks. According to this report over 10% of all websites in the world use Cloudflare.

If you’re having trouble accessing Cloudflare’s network, that’s quite a substantial part of the internet which is unreachable to you. So if you’re having trouble accessing Cloudflare, that’s definitely an issue.

And note that the InfinityFree client area does not share anything with the free hosting infrastructure. iFastNet hosts most of their stuff in their own datacenter in Newcastle, while all of the InfinityFree stuff is served through Cloudflare and hosted on a mix of public cloud providers including Amazon, Google, Vultr, DigitalOcean and Hetzner.

So if you have trouble accessing both the free hosting infrastructure and our client area, there is only one thing they have in common: the browser, device and network connection on your end.

I know you don’t want to hear this and probably won’t accept it when I say this, but this really is the only explanation I can think of which can explain this.


“It’s true that many people who don’t like the server don’t come here to talk about it. But there are also hundreds of thousands of people who use the service happily, so it can’t be all bad. And of those people, I can’t recall any time in the last three years where anyone has had any issues as severe as you experience now.”

Well, if one googles : infinity host slow loading
It seems there are a lot of people are having slow loading for various functions same as I am, I counted over 20. That would seem to indicate a problem on your end somewhere.

There are more people who complain about performance, but these are always complaints about the performance of their own site. And in many cases, these are very big and complex websites which stress the hosting servers and databases servers a lot for every page.

And I can confirm that many of these sites are (or were) actually slow. But you’re having trouble with the client area, forum, FTP, file manager and phpMyAdmin, which is very different.


I would not say I am the only one with a problem in these areas …
But just now I got this … no login possible then…
We’re is temporarily unavailable for maintenance. Please check back in a few minutes!

These folks all wrote about the same sport of problems : cpanel, ftp and phpadmin.

I would like to add a comment … so far about 20 chats back and forth with really nothing fixed… just a constant denial that there is a problem. One of my other hosts was advised of two small problems … and both issues in one email… next day was a reply back, problem fixed, day after, another reply second problem fixed now. And it was fixed.

The first topic is from two years ago, the second topic is from one year ago from another person for whom we were unable to confirm that it wasn’t a network problem on their end, and the third topic is an issue with a single feature of phpMyAdmin, not the phpMyAdmin interface as a whole. Of these people, I only agree that the second person topic you listed may suffer from similar issues as you did.

But you’re right, we’re not getting anywhere like this. However, I don’t agree with you about not being able to get anything done. We were able to fix the issue with the category page in the ecommerce software because of the PHP version issue, weren’t we?

With that problem solved, it’s time to move on to the next issue to tackle. Can you please describe a single, specific problem for me to tackle next?

And if you want to try to solve multiple issues at a time, that’s great too! Just please make sure to create separate topics for each of them, so it’s a bit easier to track their individual statuses.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.