Putenv PHP Extension Is Required


#1

I want to install a PHP Script, in the moment of the installation at the first step is compatibility, and says “Putenv PHP Extension Is Required,This PHP function is required. You’ll need to enable it or ask your hosting provider to do it for you to continue the installation.”, How I can activate this function, I have another website, and I also showed this, I knew how to solve it, but now I can not, I’m trying to install beDrive, PLEASE HELP ME!!!


#2

Hi and welcome to the forum
putenv() has been disabled for security reasons

File sharing scripts are a violation of TOS