Softaculous Issues


#1

There are currently some known issues with Softaculous on free hosting. The symptoms of these issues are:

  • Domain name selector only shows “yuthrgefdws.com
  • Error “The installation package could not be found”
  • Error “Child failed to make LIVEAPI connection to cPanel.”
  • Error “The MySQL Connection could not be established.”

We are aware of the issues with Softaculous and we are doing our best to get them resolved as soon as possible.


#2

When this problem will be solved


#3

Hi, I am having some issues with my webiste and I just need a little help iit running - www.choosegoldira.com it seems to not be loading on any devices but my computer


#4

@Shringesh said:
When this problem will be solved

Please reread the original announcement:

we are doing our best to get them resolved as soon as possible

As soon as I know more, I will update the topic.

@JustineNeedsHelp said:
Hi, I am having some issues with my webiste and I just need a little help iit running - www.choosegoldira.com it seems to not be loading on any devices but my computer

Is your website an alias of Softaculous by any chance? If not, please don’t post your own, unrelated questions in this topic, but create a new one instead.


#5

ok thanks


#6

Is softaculous going to be updated It’s super out of date.


#7

@ThePiguy said:
Is softaculous going to be updated It’s super out of date.

I’m sorry, but what do you mean by outdated? We run Softaculous 5.1.2, which is the latest version as far as I can tell.


#8

5.1.4 is the latest version of Softaculous


#9
Admin said:

@ThePiguy said:
Is softaculous going to be updated It's super out of date.

I'm sorry, but what do you mean by outdated? We run Softaculous 5.1.2, which is the latest version as far as I can tell.

Well i checked and found out its running Softaculous 5.1.1 not 5.1.2

#10

hi
it’s not the same stable and release branch


#11

What branch is it on then?


#12

decisions and maintenance is brought by ifastnet
and why they decided to skip some versions
maybe because of bugs (5.1.3)… who knows…
or just waiting for the version to show good in practice before being put it live


#13

Oh ok


#14

I think cpanel not being updated is why we can’t get php 7.1 or php 7.2 on our websites and also php 5.4, 5.5, 5.6 and 7.0 are all eol


#15
I'm sorry, @InfinityFree101 , but what exactly is your question? I'm quite sure that iFastNet is running the latest version of their code on the production systems and I know for certain that they are planning to add new PHP versions soon.

#16

Ok


#17