Softaculous laravel needs php version 7.1.3 or higher to work


#1

I’m trying to use laravel on my project. I installed using your softaculous program. Well, the Laravel version that it installs is 5.7.15 and it needs PHP >= 7.1.3, but your latest PHP version is 7.0.19 .
It needs to be updated @Admin in order to be compatible with Softaculous Laravel package. Will you do it?


#2

Or you can downgrade the softaculous laravel package to 5.5 . It will also work


#3

As with the other three topics about this in the last week:

https://forum.infinityfree.net/discussion/5289/php-7-1
https://forum.infinityfree.net/discussion/5290/obsolete-php
https://forum.infinityfree.net/discussion/5246/how-to-update-php-version-7-1-3

We are planning to bring newer versions of PHP to free hosting in the near future. When that will be, I don’t know yet.


#4

Thanks