Sorting My E-Mails

Greetings admin team,

I was wondering if anybody had a solution to this. When I sort my e-mails by date, or file size, well anything really, they disappear, they show if I sort them by subject, but needless to say, I want the most recent ones first? What am I doing wrong?

Please see below, it has got me totally baffled. It is the same in all folders, this is sent items.

They are coming through OK, just all over the place haha.

Thanks,

Paul

I spent some time trying to reproduce this issue and what I found was… unusual.

Fortunately, there seems to be a reasonably easy fix for this. I was able to fix the issue for my email account like so:

  1. Go to Settings -> Preferences -> User Interface and change the Interface Skin to “Elastic”.
  2. Go to Mail, click the Options at the top of the screen and change the Sorting Column from “Sent date” to “Arrival date”.
  3. (optional) Go back to the settings to change the Interface Skin back to Classic.

For some reason, this seems to change the “Date” column from Sent to Arrival, so you can see and sort messages as usual. Why you can sort by one of those columns but not by the other is beyond me, but this workaround should at least allow you to see the messages.

1 Like

Sorted, top instructions, worked a treat, thank you very much.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.