SSL certificate issue

uniquelyglittered.com

(please specify the website or account you are asking about)

No error message, I followed the steps to add name servers to get my domain pointed to InfinityFree. my domain is shown in my control panel… When I requested an SSL certificate is showed the required ns1 and ns2 however I still do not have a certificate after 24 hours of waiting. Is there a step I missed or something else I need to do?

Thank you for your help!

Make sure you follow this guide

Since you did not mention CNAME record, I believe this is your missing link

1 Like

If you navigate to the certificate in the client area, you’ll see that the Current Destination of the CNAME record is 11776.BODIS.com, which is not the right record to have. That’s why it says “Not Ready”.

You need to setup the right CNAME records on your domain to verify your domain name and get the SSL certificate. Since you’re using our nameservers, this is how to do so:

https://forum.infinityfree.net/docs?topic=49321

Thank you for your answer!

I see the current destination 11776.BODIS, however I don’t know how to change it. If you read above the “record name” It also states the two nameservers detected on my domain name are ns1.epizy and ns2.epizy.

My domain name is set up on my InfinityFree account, my domain name is listed in my cpanel and my domain name is what I requested the SSL certificate for. I have installed WordPress for my domain on Infinity Free.

They are correct on the host sight I purchased my domain from and there is nothing in my name server that includes “11776.BODIS”
How do I remove this?

When I put 11776.BODIS (the lock is locked to the left of the url) in my browser and hit enter l get the following message: An Error Occurred. Services for this domain name have been disabled.

If I go to my domain name: uniquelyglittered I land on my WordPress welcome screen and to the left of my url it stated Not secure.

I followed the steps and double checked the nameservers on domain.com. The only nameservers are ns1 and ns2.epizy.com

I removed the dot com from everything above so it would allow me to reply as a new user I am not allowed to include more than two links. :blush:
Thank you so much!

Please just follow the instructions:

https://forum.infinityfree.net/docs?topic=49321

If you look about 100 pixels up, there is a banner with information, and a link that describes you exactly what to do.

Just follow the instructions.

Which are all entirely irrelevant for requesting an SSL certificate. All you need is to be able to setup CNAME records. Which is what the instructions tell you to do.

By adding the right CNAME record. Which is what the instructions say.

Of course it shows junk, because it’s the bad value. You need to fix it by adding the right CNAME record. Which is what the instructions say.

It says Not Secure because your website doesn’t have HTTPS, which is doesn’t have because you haven’t installed a certificate, because you don’t have a certificate, because you haven’t setup the CNAME records yet.

Just add the CNAME records as instructed.

It’s not a nameserver issue. For the purposes of getting an SSL certificate, you can use whichever nameservers you want. All you need is to add the CNAME record to them. As instructed.


Just follow the instructions. It will work. Don’t try and make up your own explanations about nameservers or what the current record means. Just. Follow. The. Instructions.

2 Likes

Thank you! I figured it out after I sent you a message. Thank you for all your help, it is installed and working!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.