SSL Installed but not working

SSL already installed but my site still not secured when refresh. Should i need to wait 24hrs again?Thanks for the reply.

can you please at least share us your site url?

ok here,

https://www.atsocalearns.com/

Ssl is installed,but The assets are not loaded in https.
So you are getting a mixed content error

so what should i do now? help please, thanks

Please note that your browser caches static data of your website (including website ssl status) it takes few hours to allow you to access your website under https traffic.
Edit:
What CMS are you using? if you’ve coded your website yourself you’ve to include your website content under https traffic.

understand, i thought it will work right away based on what i have saw in youtube. i’ll wait for it. thank you

i attached this code in my .htacces file

RewriteEngine On
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

I used Wordpress, where can i find the website content?

Consider to install Really Simple SSL plugin.

5 Likes

Please make sure to change your Website URL in WordPress to also include HTTPS. You can do this through Settings -> General and change all instances of http:// with https://.

Or use the Really Simple SSL plugin, which also does that for you.

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.