SSL & Wordpress

Username (e.g. epiz_XXX) or Website URL

https://runrabbitrun.uk
http://runrabbitrun.uk

Error Message

To Many Redirects
and
Pictures not showing
(please see below)

Other Information

Hey folks,
I have WordPress installed on my hosting and have used the free install of SSL certificate using the Let’s Encrypt. I have added the CNAME records as instructed.

Now, when I went to login to my websites backend, it came up with the top error message (Website cannot be reached. Too many redirects). After a quick search, I saw to go to the database and change the _options bit from https to http. That works fine to get me in to the backend but frontend is obviously non-ssl (http) also. This I do not want.

If I manually go to https of my site it brings up my site but my picture is broken and does not show.

Does anyone know how to fix this please? Not overly tech minded and learning as I go.

Many thanks in advance.

If any more info is needed, please state and I’ll post as much as I can find.

If you can access the admin area, try installing than setting up the “Really Simple SSL” plugin.

2 Likes

Hi Greenreader9,

Thank you. I shall give that a go.

3 Likes

Hi again Greenreader9,

This has worked an absolute treat. Many thanks for your suggestion. :slight_smile:

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.