TT-rss error on startup

**My website URL is: mjhooper1.rf.gd

http://mjhooper1.rf.gd/rss
What I’m seeing is:

The following tables use an unsupported MySQL engine: ttrss_access_keys (MyISAM), ttrss_archived_feeds (MyISAM), ttrss_cat_counters_cache (MyISAM), ttrss_counters_cache (MyISAM), ttrss_enclosures (MyISAM), ttrss_entries (MyISAM), ttrss_entry_comments (MyISAM), ttrss_error_log (MyISAM), ttrss_feed_categories (MyISAM), ttrss_feedbrowser_cache (MyISAM), ttrss_feeds (MyISAM), ttrss_filter_actions (MyISAM), ttrss_filter_types (MyISAM), ttrss_filters2 (MyISAM), ttrss_filters2_actions (MyISAM), ttrss_filters2_rules (MyISAM), ttrss_labels2 (MyISAM), ttrss_linked_feeds (MyISAM), ttrss_linked_instances (MyISAM), ttrss_plugin_storage (MyISAM), ttrss_prefs (MyISAM), ttrss_prefs_sections (MyISAM), ttrss_prefs_types (MyISAM), ttrss_sessions (MyISAM), ttrss_settings_profiles (MyISAM), ttrss_tags (MyISAM), ttrss_user_entries (MyISAM), ttrss_user_labels2 (MyISAM), ttrss_user_prefs (MyISAM), ttrss_users (MyISAM), ttrss_version (MyISAM) .

The only supported engine on MySQL is InnoDB. MyISAM lacks functionality to run tt-rss. Please backup your data (via OPML) and re-import the schema before continuing.

WARNING: importing the schema would mean LOSS OF ALL YOUR DATA.

This error message when trying to run the software

I’m using this software: Tiny Tiny RSS from the installer

What can I do to get this software running? Is there a way of upgrading the tables in the database?

If you manage to change tables’ database engine, please note that InnoDB is not supported on free hosting.

2 Likes

Thanks. Bit of a bugger that…

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.