unable to resolve TXT record in cloudflare

unable to resolve TXT record in cloudflare after enable cloudfare in cpanle

We have run a test to your authoritative nameservers and we are unable to find any A/CNAME records for your the hostname www.invenit.ml.

But CNAME Records shows in th Cpanel

see screen shot
1.
http://prntscr.com/m1j5ee
2.
http://prntscr.com/m1j5lq

what i do

You can just ignore all of that. Cloudflare works just fine without the TXT record, we just create the CNAME records to set up your domain name with Cloudflare. To my knowledge, this TXT record thing is new and is not and has not been a requirement.

Were you just curious what these messages meant, or do you have any real problem with your domain name which you think might be related?

but my site not open with https:// and without https site shows dangerous warning so i need cloud flare. still cloudflare not active, these TXT records needs for veiry domain, and Cloudflare in DNS section shows blank.

vgautam said:
but my site not open with https:// and without https site shows dangerous warning so i need cloud flare. still cloudflare not active, these TXT records needs for veiry domain, and Cloudflare in DNS section shows blank.
You don't need to use the TXT records to verify the domain, your domain name is automatically verified with Cloudflare because of the DNS records we set up to point your domain name to Cloudflare.

I'd be happy to check this for you, but it looks like you've already disabled Cloudflare, so I can't check it. If you still would like to make Cloudflare work, can you please re-enable it?

How long did you wait for Cloudflare to set up your domain name before concluding it didn't work? Cloudflare takes up to 24 hours to set up SSL certificates for free accounts, we need to make DNS changes to your domain which can take up to 72 hours to be visible due to DNS caching (propagation), and some browsers can cache invalid SSL certificates as well.

So if you would like to use Cloudflare SSL on your domain, please re-enable it and wait a few days for it to set itself up.