Wordpress 404

gives 404 when i go to directories i know exist (visible in file manager). I installed wordpress via softaculous, I set up my account with the epizy DNS but after that I reset the DNS to the porkbun default DNS (porkbun is my registrar). Before that i had issues connecting (522 on cloudflare before i removed it).
WP should be installed to /news/ but returns 404. I also get 404 on simple directories.
The IP should be: 44.227.76.166 according to various tools but infinityfree says my ip is: 185.27.134.225
I have cleared my DNS resolver cache and also my chrome cache, to no result.
According to this DNS propagation checker, my site has propagated to all the checked servers.
@Admin @anon19508339

Seems like you parked the domain on Porkbun

3 Likes

I haven’t done anything to to that, and also a previous WP installation was working fine until it wasn’t

Are you sure?
Read below what you did…

This is the expected outcome.

2 Likes

So using the porkbun nameservers makes porkbun park it?

1 Like

Yes

alright thanks you two ill change the nameservers to epizy and then probably cloudflare. Is there any advantage to setting up cloudflare on my own or using the one click method in the cPanel.

Setting up yourself is good rather that the using the button in vpanel

4 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.