Enable Cookies

Please help - I am fairly new to hosting but have read through as many topics on this as I can find.

I am building a demo site using epizy.com, and when I try to access certain pages I am constantly redirected to https://support.google.com/accounts/answer/61416 (Enable cookies).

The pages on the front-end (ie viewing published pages) seem to not be affected, it’s when adding menu items and clicking save menu I’m redirected. Also when trying to navigate to my Theme Customiser (I’m using DIVI theme for reference). I can access Theme Builder, Role Editor, Theme Options, and many other pages without issue, but cannot access Theme Customiser.

Please note the following:

  1. Cookies are enabled.
  2. epizy.com is whitelisted in the cookies settings.
  3. Flash is enabled.
  4. I have cleared the cache.
  5. This issue occurs in Chrome, Edge, Internet Explorer, Firefox, and Chrome Mobile.

Please assist me.

Thank you,
Ashley

My first guess is that this could be an issue with website URL settings. Perhaps you are looking at the www subdomain but the URLs of your website are without www? Or the other way around? The different domains could result in cookie related restrictions too.

6 Likes

You’re seeing this because cookies are off

What’s probably happening to you is this:

It reloads 3 times, each time the ?i “variable” changing.
After the 3rd time, it redirects to that page.

Aaanddd… How do I fix it?

  • Well you can go to chrome://settings
  • Go to privacy & security
  • Check if your domain is in the blocked section (Scroll down)
3 Likes

Also, welcome to the community!

4 Likes

Thanks very much for the input. How do I check if this is the issue?

Thanks very much for the input. I’ve checked my cookies multiple times to be sure - they are definitely on.

Maybe check your browser’s Network tab in the Developer Tools? That shows you which URLs and domain names are being requested? This should show you which URLs you’re sent to while being redirected to the Google cookie page.

4 Likes

Can you view your website in incognito mode?

3 Likes

Okay I’ve now checked that. No inconsistencies with the URLs and www on either side that I can see.

No I tried that in the beginning as well, and just double-checked to be sure - can’t view it in incognito mode.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.