Enable WWW

How do you enable www im not on infinityfre nameservers so i have a records set up for my site and www but it still shows a site not found error and wordpress is set up on www so its hard to also set that back to normal but i would like to have my www working

You can just add a DNS CNAME record to your nameservers which points the www subdomain to your base domain.

Our servers do that by default, but if you’re managing your own DNS, you will have to do that yourself.

5 Likes

cloudflare says i already have that cname but its not on the list

If it is configured as an A or AAAA record, then it will prevent you from creating a CNAME record with the same name.

3 Likes

still does not work but i think thats because dns can take some time to change?

what address is it about?

this one works fine

5 Likes

do i need to clear my browser cache?
because for me the domain does not show a page but a error page

what do you see when you visit this https://sietsepostsrandomstuff.gq
do you have a redirect to www?

try clearing the cache

error page from CF or browser?

2 Likes

from browser and i justed cleared my cache and the page still does not load

then wait for DNS propagation if you only recently added the domain to Cloudflare (less than 72h)

3 Likes

added it a while ago but just added the cname for www

the domain works properly sietsepostsrandomst...irginia USA - EC2 - WebPageTest Result

try restarting your router
or use a VPN


btw. reduce the number of posts because the forum will block you

4 Likes

just disabled cloudflare warp (1.1.1.1) and now it loads

2 Likes

Strange because I use CF DNS resolv. and it works for me
maybe it takes time for the local CF server that is closest to you get an update.

OK, so we’ve solved this - there is no need to answer !

Because as I mentioned, you have a large number of posts in one day and the forum limits the number of posts per day for beginner users until they get member status.

4 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.