Gmail api

Username epiz_23886048

Inquiry

Is it support gmail api? because need to install the google client library refer below link
https://developers.google.com/gmail/api/quickstart/php

Step 2: Install the Google Client Library

composer require google/apiclient:^2.0

Thanks.

I don’t think either IF or other MOFH hosts have Composer

To use composer, you would have to do all the steps on your local PC and then upload it, I don’t have detailed instructions, but i’m sure some Googling will help!

4 Likes

Thanks a lot for your recommendation