I can't install Woocommerce plugin

I can’t install Woocommerce plugin via WordPress,

error:

Plugin could not be activated because it triggered a fatal error .

Warning : include_once(/home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/includes/class-woocommerce.php): failed to open stream: No such file or directory in /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/woocommerce.php on line 42

Warning : include_once(): Failed opening ‘/home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/includes/class-woocommerce.php’ for inclusion (include_path=’.:/usr/share/pear/’) in /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/woocommerce.php on line 42

Fatal error : Uncaught Error: Class ‘WooCommerce’ not found in /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/woocommerce.php:52 Stack trace: #0 /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/woocommerce.php(56): WC() #1 /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-admin/includes/plugin.php(2141): include(’/home/vol9_4/ep…’) #2 /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-admin/plugins.php(175): plugin_sandbox_scrape(‘woocommerce/woo…’) #3 {main} thrown in /home/vol9_4/epizy.com/epiz_24321935/htdocs/wp-content/plugins/woocommerce/woocommerce.php on line 52

Can you force remove that plugin by going on htdocs/wp-content/plugins/ and deleting the WooCommerce folder with an FTP client?
Then, with an FTP client, follow these instructions to install the WooCommerce ZIP file you can download here.

1 Like

Thank you

1 Like