Not online

epiz_30741898

Error Message

This site can’t be reached

I changed my domain nameservers to ns1.epizy.com and ns2.epizy.com but still my domain doesn’t work please help
(My domain is a .com domain)

We can’t help you if you don’t provide information.

  • What is the specific error?
  • What is the URL?
  • Have you cleared your cache?
4 Likes

Since you did not provide enough info, maybe registrar issue?

1 Like

The url is supposed to be http://recordrocks.com (I’ll wait 76 more hours)

Take note

3 Likes

Ok now it says "This site doesn’t work (Error 500)

I see a white screen. What is it supposed to show?

@hecker

3 Likes

An online shop (PrestaShop)

When I try the website through a subdomain it takes a bit of time to load but that’s because it is 361.1 mb in the softaculous store.

Ok now it just has the classic 404 page lol

So how do I fix it?

I just checked your site, but it seems to be working fine from here. Can you please clear your browser cache and check again?

1 Like

It looks fine because for a TEMPORARY basis, I have to use GitHub pages and a stupid static version. Do you guys have like a CNAME or any otherDNS record instead of nameservers because nameservers don’t really work

Like an A record or smth

The nameservers work just fine.

In fact, you have not even set them up yet. You need to set up the nameservers to ns1.epizy.com and ns2.epizy.com, then wait 72 hours for changes to take effect.

And to answer your question, no. You must set the nameservers to add your domain to your account.

1 Like

I set them up earlier but I removed them because it didn’t work

Don’t remove them. DNS changes can take time to sync. Set the namservers back, and don’t touch them. After 72 hours (~3days) you will be able to add the domain to your account. The more you add and remove and change them, the longer it will take.

Read the article I linked above to learn more.

1 Like

Bad news
I cannot change them back right now because of GoDaddy 5 OTP a week thingamabob

it looks like its working (for me anyway) but may take a little longer for all name servers to sync up

In order to use IF, you need to set to correct nameservers.

Obviously you did not do so.

Please set

as @Greenreader9 had stated

2 Likes