PhpMyAdmin not creating new databases and not populating sidebar

Hi all,

Please advise if pos…

I have an empty site and so a “simple” problem…

My phpMyAdmin seems to be a bit broken and I wonder whether it’s down to being it confused about passwords or permissions etc. It doesn’t provide any feedback when I create a database or add a table to that elusive database - excect to say that it appears to create a table by virtue of then not stopping you from adding a table to it. The sidebar only ever says NEW and if I click Refresh, the progress wheel never finishes and never retrives anything. Basically half of the GUI seems to play ball and half doesn’t.

There’s nothihng in the site yet that I wouldn’t mind just deleting from history and if a clean start is the best way with this, then fine. I have deleted cookies for InfinityFree, but there is no change.


Delete the database, create it again.
Enter phpMyAdmin and create a new table.
Once the table has been created, switch to the INSERT tab and add the data.
There is a s also the possibility that phpMyAdmin is down.


Thanks for the prompt reply.

Trouble is, I’ve deleted several databases with a view to starting again - to no avail. I’ve tried to enter phpMyAdmin in a new session by virtue of having closed the tab and even moving to another local PC to enhance the effect, but it makes no difference. I remember from years ago that phpMyAdmin is not always that forgiving - in exactly this way. I also notice that the core parameters file isn’t available to be able to tweak stuff in the way that I used to when testing locally (localhost). I need a refreshed instance of phpMyAdmin ideally.

Thanks again.

We run a custom patched version of phpMyAdmin that has the sidebar removed. I don’t see a sidebar at all. I don’t know what you did to see it, but I can tell you it’s broken and should not be used.

You can create a table by clicking on your database in the breadcrumbs at the top, then scroll down to Create table and work from there.

Oh, ok on the sidebar issue. Not sure what I’ve seen then, but I might be mixing it up with another hosting service that I’m trying out. I suspect that I’ve already tried the breadcrumbs route, but I make sure of that and ytake it from there. Thanks for the help :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.