Please Check my Domain


#1

Hello. My domain is printandgosv.com

i bought it at Godaddy

i pointed dns to ns1 and ns2.epizy.com about a week ago
once at infinity free, I changed my MX records and SPF

All worked

But did notice using dnschecker and mxtools that the propagation was not at 100%.

My website is up, the email was working Friday and Saturday, but not yesterday and today.

Could you help we figure out what is happening? I rechecked today and my SPF and MX records are not working, and still NS propagation is not complete!!

Thank you in advance


#2

I’ve checked your domain, and it seems to be working fine from here now.

Can you please explain in more detail what exactly isn’t working for you?


#3

thank you for your time and help.

Sure, my email service is not working.

I have reset them twice. They work a couple of hours after resetting the mx and spf, a day or two later, they stop working.

I use Zoho, and zoho is giving me an error saying that my mx and spf is not configured correctly. This after it was working.

this was taken Friday Feb1, today they all have an red X and get the error message, and emails are not getting through

This is from today: MX

and for SPF


#4

And this is the last one, with DNS Check and DNS Lookup:


#5

Both the MX records and SPF records look fine from here.

What makes you so sure anything is broken though? Could it be that MXToolbox just isn’t working? Or have you actually had issues with emails not coming through?


#6

We have had issues with emails getting through, this is what zoho shows:

And maybe MXToolbox is broken, but,
DNSChecker:

and Whatsmydns:

That’s too much of a coincidence, no?


#7

@Admin, thank you for your help, any comments?


#8

your dns is wrong


#9

not ns1.epizy.com- it is something else. The dns on infinity free’s website is wrong. I think it is ns1.byet.org . Try that.


#10

I’m sorry for the late response.

Our nameservers are not in one location, but are spread out over the world. One of those global locations is faulty and returning bad results.

The DNS propagation is not the issue, it’s the nameservers themselves. The faulty nameserver is currently being removed from the cluster, which should solve any DNS issues.

ns1.epizy.com is the same IP address as ns1.byet.org and the same goes for ns2. Both sets of nameservers are the same, it really doesn’t matter which one you use.


#11

Thank you everyone! Can we check once more, to see if all is working?


#12

in my country i cant access your site also it says HTTP ERROR 500


#13

thank you @Admin, I am getting this error:


can you help me figure out why?

I do have Cloudflare SSL so the site should be https://printandgosv.com, thank you in advanced


#14

Also I have checked the SSL and this is the result (remember I have Cloudflare SSL:


#15

The SSL report you took a screenshot of is not Cloudflare SSL, but our default SSL. And the domain name does not seem to be using Cloudflare at this time.

To use Cloudflare on your domain, you either need to enable it through our control panel, or setup an account with Cloudflare your self and switch your domain name to their nameservers.


#16

Thank you @Admin, I have already set it up through Cloudflare, and have changed the nameserver, Cloudflare says it is active, but this is the result. I don’t understand why!


split this topic #17

A post was split to a new topic: Can you check my domain


#18

Oh, thank you for that…


closed #19

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.