PROBLEMS WITH HTACCESS


#1

Hey, how are you?

I need to enable allow_url_fopen and I believe I can do this through .htaccess using the following: php_value allow_url_fopen on

but I can not do that. The .HTACCESS asks you not to change it directly, and when I make another file and put the line, it just does not work. What could it be?


#2

@Admin


#3

@Gomesxxxx2 said:
Hey, how are you?

I need to enable allow_url_fopen and I believe I can do this through .htaccess using the following: php_value allow_url_fopen on

but I can not do that. The .HTACCESS asks you not to change it directly, and when I make another file and put the line, it just does not work. What could it be?

It doesn’t work because you can’t enable allow_url_fopen. That’s a very dangerous setting which you should not be using.

@Gomesxxxx2 said:
@Admin

I’m a person who checks all posts on this forum anyways. I’m not a dog you can call whenever you feel like it.


#4

It doesn’t work because you can’t enable allow_url_fopen. That’s a very dangerous setting which you should not be using.
I understand the security holes and I still need to enable this. Is there really no way? That’s what I really need.

@Gomesxxxx2 said:
@Admin

I’m a person who checks all posts on this forum anyways. I’m not a dog you can call whenever you feel like it.

It’s the first time I call support, and this, after trying anyway. Even so, I’m sorry for bringing some discomfort, it was not intentional.


closed #5