Unable to loggin my wp admin

please can someone help me i just install wordpress and am unable to logging my wp admin dashboard Capture

it just keep refreshing

Can you try to change on the Crypto page of the Cloudflare dashboard after selecting bonnyxpressmusic.com as domain the SSL option to “Full” if it’s set to “Flexible”, and wait some time? Then disable “Always Use HTTPS”, and “Automatic HTTPS Rewrites” always from it, login to the HTTP version of the wp-admin, remove any plugin that enables Cloudflare Flexible SSL, and go to the Settings to change the website URL from http to https. After that enable those options again on the Cloudflare dashboard.

believe me this is the only and best solution i have ever gotten from this forum and please i didn’t change back the setting on cloud flare cause when i switch on the “always use HTTPS” and “Flexible” i get that issues, so i didn’t

Don’t switch on the “Flexible” option never again, but first change the WordPress URL from http://bonnyxpressmusic.com to https://bonnyxpressmusic.com from the HTTP version of the wp-admin in the Settings! And then enable “Always Use HTTPS” and “Automatic HTTPS Rewrites” again on the Cloudflare dashboard, so it should work.