Website Very Slow

I have hosted Laravel on the server although ,I know its a free server but still its going way too slow its taking too much time to load and also login in my laravel website .

Website URL :-
https://onlinehealthguru.ml/

Ur website has an infinte redirect loop.

I believe is due to
APP_URL=https://onlinehealthguru.ml

U need to set to
APP_URL=http://onlinehealthguru.ml

If you’ve just enabled Cloudflare, all the Cloudflare settings should be standard, which is good.

If you’ve already tinkered with the Cloudflare settings before trying to get HTTPS to work, here are some settings to verify:

  • In the SSL/TLS -> Overview tab, Encryption Mode is set to “Flexible”.
  • In the SSL/TLS -> Edge Certificates tab, the setting “Always Use HTTPS” is set to Off.
  • In the SSL/TLS -> Edge Certificates tab, the setting “Automatic HTTPS Rewrites” is set to Off.

it redirects too much…

Right Now I am Unable to access my website only
(https://onlinehealthguru.ml/)

Unable to access my website right now

Although I have changed the APP_URL as you told still its not loading

No issue for me

2 Likes

It works for me, but as you say it is quite slow.

Try deleting unnecessary content

If it works fine for everyone, I would think that it’s probably something on your side. Try clearing your cache, but if that doesn’t work then it’s probably a slow connection by your ISP.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.