Wordpress admin not showing Featured Image option

Hello,
on my free account with enabled SSL (https)
I have a clean fresh install of wordpress, nothing additional there - did not add any extra plugin,
only wordpress out of the box. Running Twenty twenty theme ( i tried all three basic themes - same problem with all ).
Instalation went well, everything looking and working good except one thing, the problem is:

in wordpress admin, when I click Add or Edit post >>
there is no field to set up Featured image.

Since I have no plugins added, there can be no conflict, and nothing was changed inside any theme,
all clean - what can it be?
Is it problem with Wordpress or InfinityFree hosting??

I checked Screen Options, there is no “Featured Image” option,
only: Author Categories Tags Comments Date

Any of you have the same problem??

Thanks,
S

Did you check this?

4 Likes

Thank you - last solution from that forum works, yeeeey !!! :+1:

I solved the problem partially - to be able to add Featured image at all I used this plugin:

But even with that plugin the Featured image field that should be on right side of Post option was still not visible.
So I did this (from your link):

  1. Open your Post
  2. Click the post settings ICON to collapse the Post Options panel
  3. Refresh your page
  4. Once page refreshes, click the settings ICON to open the post options panel. Give it a second and the Featured Image option should become visiable again.

And it worked. After that Featured image field apear.

I guess this is a wordpress bug and nothing to do with InfinityFree hosting.

Thanks again,
S

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.