Cpanel and PHP


#1

Hi i was wondering why i don’t have a option to use php 7.1 or 7.2 and why do you still use Cpanel Version 58?


#2

And cpanel version 58 is 10 versions behind the latest version 


#3

Also i think they are trying to see what things will break if they update


#4

At this moment only 5.4, 5.5, 5.6 and 7.0 php versions available, but new ones will be added in near future! About cPanel - I don’t know.


#5
We don't use cPanel Version 58. We use VistaPanel, which is completely different software.

As to why we don't have PHP 7.1 and 7.2, the answer is simple: it's not set up yet. It should be rolled out in the near future though.

#6
Admin said:
We don't use cPanel Version 58. We use VistaPanel, which is completely different software.

As to why we don't have PHP 7.1 and 7.2, the answer is simple: it's not set up yet. It should be rolled out in the near future though.
Well then why does it say cpanel at the bottom of the panel?

#7

I think its just a skin for cpanel
like a branded cpanel


#8
InfinityFree101 said:
Admin said:
We don't use cPanel Version 58. We use VistaPanel, which is completely different software.

As to why we don't have PHP 7.1 and 7.2, the answer is simple: it's not set up yet. It should be rolled out in the near future though.
Well then why does it say cpanel at the bottom of the panel?
iFastNet made their panel look like cPanel. But under the hood, it's completely different.

While the main page looks somewhat like cPanel, most of the other pages don't look or work anything like cPanel. I'm not a cPanel expert (because, again, we don't use it), but I don't think this is possible with cPanel's theming system.

#9

Ok cool